Est-il possible d'utiliser calimoto avec Android < 10 ?

La fin de l'année approche et avec elle, la sortie de Android 14, ce qui nous oblige à adapter notre application pour qu'elle soit compatible avec la toute dernière version d'Android. Cet article vous renseignera sur les versions Android requises et les raisons de la nouvelle configuration minimale requise.

Configuration requise :

Pour profiter pleinement de la dernière version de calimoto sur votre téléphone, Android 10 ou une version supérieure est requise. Si vous utilisez actuellement Android 9 ou une version antérieure, vous aurez toujours accès à calimoto, cependant, nous ne vous proposerons plus de mises à jour et la stabilité de l'application ne sera plus garantie.

Pourquoi ces nouveaux prérequis ?

Tant les appareils que les technologies sont en constante évolution. Notre application doit suivre le rythme afin de pouvoir offrir un développement innovant et une expérience utilisateur stable. Notre équipe de développeurs y travaille assidûment. Malheureusement, d'un point de vue technique, il n'est pas toujours possible d'adapter les dernières fonctionnalités aux anciennes versions d'Android tout en garantissant leur fonctionnalité complète.

Et maintenant ?

Nous regrettons de ne pas pouvoir proposer d'alternative à l'utilisation d'un smartphone plus récent. Pour utiliser calimoto de manière optimale, nous vous recommandons de mettre à jour votre système d'exploitation vers Android 10 ou version ultérieure ou d'utiliser un appareil compatible.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 25 sur 48

Commentaires

0 commentaire

Vous devez vous connecter pour laisser un commentaire.

Articles dans cette section

Quick Tip(s) Vidéos
Regardez nos vidéos de trucs et astuces pour votre prochaine sortie.